miniBB ® miniBB®
miniBB Support Forums
 | Forums | Register | Reply | Search | Statistics | Manual |
Specific miniBB Support Forums / Specific /   

Installation has no skin, and all links point to ""

Author Anonymous
#1 | Posted: 24 Jan 2005 01:06 
Hi there!

I have installed miniBB, but it takes forever to load, no skin is showing, and all links in the menu go to "" instead of going to my domain.

For instance, I press the forum category created and I get this error:

Proxy Error

The proxy server received an invalid response from an upstream server.

The proxy server could not handle the request GET http://www_yourdomain_url/forums/index.php?action=vtopic&forum=1

Reason: DNS lookup failure for: www_yourdomain_url

I followed you instructions very closely, it seems it did not install properly... also there are no boxes, divisions or style whatsoever, just very lousy html showing... and it takes forever to load, even though my WordPress installation on the same server works perfectly fast.

Any suggestions?

Thank you

Author Team
#2 | Posted: 24 Jan 2005 10:34 
Check $main_url option. It should correspond to your domain.

Author Anonymous
#3 | Posted: 30 Mar 2005 11:28 
yeah... it works that wayyy

Specific miniBB Support Forums / Specific / Installation has no skin, and all links point to "" Top

Your Reply Click this icon to move up to the quoted message

 Short link for this topic:

Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

Before posting, make sure your message is compliant with our forum posting rules. If not, it may be locked or deleted with no explanation.
miniBB Support Forums Powered by Forum Software miniBB ® Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contacts
Check out the Captcha add-on: protect your miniBB-forums from the automated spam and flood.
Captcha Addon for miniBB