miniBB ® miniBB®
miniBB Support Forums
 | Forums | Register | Reply | Search | Statistics | Manual |
Specific miniBB Support Forums / Specific /   

Smileys are not working

Author ezkim0x
Registered
#1 | Posted: 10 Jan 2007 20:38 | Edited by: ezkim0x 
I tried editing the smdesc.php to define new smileys.. and after changing them around, it's not working properly.. but I'm pretty positive I have all the code correct.

it's displaying old smileys that aren't even in the folder, even after refreshing the page and clearing my cache. it doesn't make any sense.

I went ahead and changed the /smilies/ dir back to what it was originally and it works fine, like it use to..

but I want to use my own smilies.. not the ones that come with it.

Author ezkim0x
Registered
#2 | Posted: 12 Jan 2007 02:31 
what exactly did I post that is against your rules in this post? ..it would be nice if you told me, so I could fix whatever it is.

cause I have a legitimate question and would like to fix the smileys addons.

I have purchased other addons from you, so I am a paying customer.

Author Paul
Lead Developer
#3 | Posted: 12 Jan 2007 03:24 
Read this point: http://www.minibb.com/forums/7_843_0.html#msg25842


This problem is related only to your own project and/or mistake. We're investigating such kind of tasks only for a fee (in that case, I am sure the mistake is on your side and there is nothing to fix in the smileys addon itself).

Purchasing premium addons allows you to contact us privately in the case if you have problems with the purchased software (in the LICENSE.txt it says precisely what kind and within what time), but it doesn't affect the common version of miniBB or other addons.

What I could say about your problem without getting deeply into it - what you have on message form, is just a straight HTML. I don't know what you have put in main_post_form.html template (can't determine it w/o seeing the source) but it looks you just put the smiley codes not the smiley images themselves as you should do. Smiley codes work when you post a message, and they are transformed into images then; but for the static form, you should have static HTML, that's the simple idea...

Author SamSam2
Guest
#4 | Posted: 22 Jan 2008 07:03 
Smiles not working in Private Message!
could anybody help me about that ?

Author Paul
Lead Developer
#5 | Posted: 22 Jan 2008 07:39 
Have you purchased Private Messaging add-on in general? I don't remember your order.

Author Prince
Registered
#6 | Posted: 17 Sep 2010 16:43 
I moved my forum from (first page) mydomain[dot]com to mydomain[dot]com/forum
smiles that have been posted before aren't working cus their url start with the old one..
how can I set them to work for new address?

Author Paul
Lead Developer
#7 | Posted: 18 Sep 2010 03:44 
You have manually to update all old URL's references in your DB, they may be not related to smilies only.

Here is how to update URLs.

Author Prince
Registered
#8 | Posted: 18 Sep 2010 05:58 
Thanks

Specific miniBB Support Forums / Specific / Smileys are not working Top

Your Reply Click this icon to move up to the quoted message

 Short link for this topic:

 ?
You are welcome to post anonymously, by entering a nickname with no password (if the similar Username has not been taken yet), or by leaving both fields empty. If you have a forums account, you can also sign in from this page without posting a message, or sign in and post at once.


Before posting, make sure your message is compliant with our forum posting rules. If not, it may be locked or deleted with no explanation.
 
miniBB Support Forums Powered by Forum Software miniBB ® Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contacts
Get the Captcha add-on: protect your miniBB-forums from the automated spam and flood.
Captcha Addon for miniBB