miniBB ® miniBB®
miniBB Support Forums
 | Forums | Register | Reply | Search | Statistics | Manual |
Specific miniBB Support Forums / Specific /   

Rss not working if Admin allows html in posts!

Author Bluesplayer
Registered
#1 | Posted: 12 Jan 2011 18:14 
Hi

As soon as I allowed Admin to post html rss stopped displaying any data so I suppose it is a bug?

How can I fix this?

Regards
Bluesplayer

Author Paul
Lead Developer
#2 | Posted: 13 Jan 2011 04:07 
It's not a bug - the RSS add-on should work not depending on what kind of content it displays. But in that case, you must be sure you provided a valid HTML. All tags opened should be HTML markup compatible, they all should be properly closed.

If RSS doesn't display, you should find the nature of its error, it might be seen in Firefox I guess. Most probably this could happen because there is invalid markup provided.

Author Bluesplayer
Registered
#3 | Posted: 13 Jan 2011 04:37 | Edited by: Bluesplayer 
Paul:
It's not a bug - the RSS add-on should work not depending on what kind of content it displays. But in that case, you must be sure you provided a valid HTML. All tags opened should be HTML markup compatible, they all should be properly closed.

If RSS doesn't display, you should find the nature of its error, it might be seen in Firefox I guess. Most probably this could happen because there is invalid markup provided.

Ah right. It seems to be having a problem with signs. I should have used ASCII code for it I think instead. Anyways I have altered the default $maxTxtLength to 0 now as I only want to display titles. This seems to have cured the problem now.

Thanks

Author Paul
Lead Developer
#4 | Posted: 13 Jan 2011 05:04 
I guess you already was having problems with pound signs in RSS thread.

Author Bluesplayer
Registered
#5 | Posted: 13 Jan 2011 05:14 
Paul:
I guess you already was having problems with pound signs in RSS thread.

Well on my new forum the posts are displaying fine:

http://ukproducts4u.hopto.org/forum/index.php

Author Paul
Lead Developer
#6 | Posted: 13 Jan 2011 11:14 
You are constantly creating forums. One is closing, the other one is opening.

Why? You simply waste your time. You could keep at least one forum for years and then see what happens.

Author Bluesplayer
Registered
#7 | Posted: 13 Jan 2011 11:21 
I have been learning the ropes so to speak. I have created umpteen sites too that have all gone by the wayside. Bluesplayer.co.uk I have kept for a few years now and it is currently receiving 400,000 page loads a day average. My latest project. involving minibb forum. is being housed on my home server setup. I can now put my knowledge about webstuff to good use in creating database driven shops. I figure I will be keeping this new site alive for a long time along with the new minibb forum too. Minbb fits very well into the site design and is easy on system resources.

Specific miniBB Support Forums / Specific / Rss not working if Admin allows html in posts! Top

Your Reply Click this icon to move up to the quoted message

 Short link for this topic:

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


Before posting, make sure your message is compliant with our forum posting rules. If not, it may be locked or deleted with no explanation.
 
miniBB Support Forums Powered by Forum Software miniBB ® Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contacts
Get the Captcha add-on: protect your miniBB-forums from the automated spam and flood.
Captcha Addon for miniBB