miniBB ® miniBB®
miniBB Support Forums
 | Forums | Register | Reply | Search | Statistics | Manual |
Specific miniBB Support Forums / Specific /   

image thumbnails problem in file upload add-on

Author Prince
Registered
#1 | Posted: 8 May 2010 07:43 
Hej Paul

when users upload new Image in topics.. the thumbnail front of topics still are old.. and it doen't show new uploaded image thumbnails.. (it just happened when I restored backed up file to the server) and I did the folders also with 777 Permision..
is there any solution?

Author Paul
Lead Developer
#2 | Posted: 10 May 2010 03:26 
Sorry, I don't understand the nature of your problem. Can you repeat the same in steps on our demo page?

File upload add-on is fully based on file system. If it doesn't show the new generated thumbnails, it means the file system doesn't sort files properly. Check requirements for this feature and also how scandir() function of PHP works.

Author Prince
Registered
#3 | Posted: 13 May 2010 10:24 
I didn't change anything for file uploads files or codes...

I'll give you an example:

this is one of my topics.. and I uploaded image inside it and it shows thumbnail in any new image upload:



but now I got problem, when we upload image, the new thumbnail won't appear it is still like before:



but when we create new topics.. that's working for them.. it's just for old topics I got that problems.

that's why I asked ;-)

Author Paul
Lead Developer
#4 | Posted: 13 May 2010 13:59 
It needs a debugging. I can't say what's wrong basing on this information only.

Author Prince
Registered
#5 | Posted: 14 May 2010 07:32 | Edited by: Prince 
Paul:
It needs a debugging. I can't say what's wrong basing on this information only.

If I delete old Images from topic folders.. the new icon of Images in that folder shows front of topics..
that made me mad.. I don't know what's the problem.. I reinstalled file upload but still it got same problem.. :(

maybe I delete all old thumbnail.. then it works

Author Paul
Lead Developer
#6 | Posted: 17 May 2010 03:46 
It appears the problem related to your server or wrong installation. As you see, the default version of the add-on works on our full demo site. At least newly uploaded pictures' thumbnails appear correctly for me. That would mean the add-on works in default version, but it doesn't work on your side. Here you need to make the proper conclusion ;-)

Author Prince
Registered
#7 | Posted: 18 May 2010 03:46 
How to put these? wich one first.. and at first or end of blugins? or doesn't matter?

function parseTopic(){

function parseMessage(){


Author Paul
Lead Developer
#8 | Posted: 18 May 2010 05:21 
It doesn't matter. But don't put them one inside of another :-) Or some other way. They should be just separate functions.

Specific miniBB Support Forums / Specific / image thumbnails problem in file upload add-on Top

Your Reply Click this icon to move up to the quoted message

 Short link for this topic:

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


Before posting, make sure your message is compliant with our forum posting rules. If not, it may be locked or deleted with no explanation.
 
miniBB Support Forums Powered by Forum Software miniBB ® Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contacts
Install the Captcha add-on: protect your miniBB-forums from the automated spam and flood.
Captcha Addon for miniBB