miniBB ® miniBB®
miniBB Support Forums
 | Forums | Register | Search | Statistics | Manual |
Specific miniBB Support Forums / Specific /   

CAPTCHA-image doesn't show

Author karel1
Registered
#1 | Posted: 13 Feb 2010 01:00 
Dear all,

First of all: I know that there's another topic with the same issue, but I couldn't find the solution there :-).

Okay, my problem is as follows: I've just installed CAPTCHA and it works absolutely fine, the only problem is that when I get to the CAPTCHA-page, the image with the code doesn't show.

FreeType and the DM Library are installed on my server, I've also checked the Font url 10 times, so those things are not the solution.

Does anyone know how I can solve this?

Author tom322
Registered
#2 | Posted: 13 Feb 2010 10:31 
I think GD library is needed (not sure if it's different from DM library).

Author karel1
Registered
#3 | Posted: 13 Feb 2010 10:35 
Thanks for your response.

I'm sorry, I meant FreeType and GD Library are installed (I scrambled DM and GD).

Anyone know what is wrong?

Author Paul
Lead Developer
#4 | Posted: 15 Feb 2010 03:12 
How could it work "absolutely fine", if the image doesn't show? ;-)

Most probably you didn't set up the URL to the Captcha image properly, or there is some other error.

When you are on the Captcha page, View Source of that page and find the URL reference to the Captcha image. Type it directly in the browser. First of all, make sure it really points to the Captcha script. Then, if there is possibility, try debug the script and determine the nature of the error.

Without debugging, we can't advice you on anything else.

Author karel1
Registered
#5 | Posted: 15 Feb 2010 11:26 | Edited by: karel1 
Thanks for your response!

I have checked the source of the Captcha-page and I found out that the image-url doesn't exist.
So that's the problem, but I don't know how to solve it.

Is anyone formiliar with this problem?

EDIT: The url doesn't exist, because there's no .com in it: it's just www.domain/forum. I checked the setup options file, but there's nothing wrong as far as I can see.

EDIT: It works now! I made a mistake in my addon_captcha_options.php-file in the urltoturingimage or something. Thanks for your help!

Specific miniBB Support Forums / Specific / CAPTCHA-image doesn't show Top
This topic is closed. New replies are not allowed.
 
miniBB Support Forums Powered by Forum Software miniBB ® Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contacts
Install the Captcha add-on: protect your miniBB-forums from the automated spam and flood.
Captcha Addon for miniBB