miniBB Support Forums | 16 years on The Web
miniBB ®


 | Begin | Register | Reply | Search | Statistics | File Bank | Manual |
Specific miniBB Support Forums / Specific /   

backgrounds causing header errors

Author Anonymous
#1 | Posted: 10 Apr 2007 04:41 
I want to get rid of this annoying gap under the forum list where the backfround comes through. If i put the whole thing in a table with a white background when you login it gives errors saying headers already sent. I would also love to pad the whole lot by 3px to maintain the design but again if i used a table it causes the same errors. Admin help would be very much appreciated.

Author Paul
Lead Developer
#2 | Posted: 10 Apr 2007 06:07 
Modify CSS style, table.forumsmb or .tbTransparentmb class and remove the value margin-bottom:12pt;

Or modify templates/main_forums.html and replace main table's class from "forumsmb" to "forums".

Or change the value to whatever px amount you want.

Author Andy1983
#3 | Posted: 10 Apr 2007 11:58 
Thanks for the response however you'll notice i have already changed those suggested: (see below)

.tbTransparent, .tbTransparentmb{
font-family: Verdana,Arial,Helvetica,sans-serif;
width: 760px;
background: #FFFFFF;
font-size: 11px;
line-height: 15px;
text-align: center;
margin-left: auto;
margin-right: auto;
vertical-align: top;


text-align: left;
You will also notice on the main_forums.html page i am using the correct class.

<table class="tbTransparentmb"><tr><td>{$user_logging}</td></tr></table>

<table class="forums">
It also does it on this page: &forum=1&topic=1

Author Paul
Lead Developer
#4 | Posted: 10 Apr 2007 12:39 
In the source you have

<table class="tbTransparent" style="margin-top:12pt">

that is probably the reason...

Author andydtwo
#5 | Posted: 11 Apr 2007 03:02 
Thank you that fixed the gap on the front page but there is still the issue on these pages: forum=1&topic=2

Where you reply to a comment. And i cant padd the forum by three px without disturbing other stuff.

Author andydtwo
#6 | Posted: 11 Apr 2007 03:17 
I reckon its where the form tag is between both tables. But i have no idea where to change that in the code. Still no joy on padding dispite several attempts. Would you like FTP access?

Author Paul
Lead Developer
#7 | Posted: 11 Apr 2007 03:23 
Your question is in general related only to our custom paid support. We're not providing any kind of custom solutions for free. See forum rules. I gave you some ideas regarding this but unfortunatelly that's all regarding the free support.

Specific miniBB Support Forums / Specific /
 backgrounds causing header errors
 Share Topic's Link

Your Reply Click this icon to move up to the quoted message

Post as a Guest, leaving the Password field blank. You could also enter a Guest name, if it's not taken by a member yet. Sign-in and post at once, or just sign-in, bypassing the message's text.

Before posting, make sure your message is compliant with our forum posting rules. If not, it may be locked or deleted with no explanation.


miniBB Support Forums Powered by Forum Software miniBB ® Home  Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contact Us
Get the Captcha add-on: protect your miniBB-forums from the automated spam and flood.