miniBB ® miniBB®
miniBB Support Forums
 | Forums | Register | Reply | Search | Statistics | Manual |
Re-cycled miniBB Support Forums / Re-cycled /   

Help

Author Anonymous
Guest
#1 | Posted: 4 Jan 2007 04:02 
Hi, this might be a really question, however I am hoping someone can help me. I set this forum up http://www.thelatinandurbandancecompany.co.uk/messageboard.html it was working fine interms of functionality and it matched the look of the website. However I'm not sure what I did but the index.php has completely lost its formating? and looks well as if it has no CSS as all. The css file is on the server and all the files are in the right place. Any suggestions as to what might be causeing this? Thanks alot

Author Anonymous
Guest
#2 | Posted: 4 Jan 2007 04:22 
Oh sorry, I have sorted it...silly me!! Just incase this kinda thing happends to any one else I'll just tell you what the prob was.

In the setup options where if says "$main_url=" I had it pointing to the main file mydomain/index.php rather than the location of the forum itself!! Whoops

Re-cycled miniBB Support Forums / Re-cycled / Help Top

Your Reply Click this icon to move up to the quoted message

 Short link for this topic:

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


Before posting, make sure your message is compliant with our forum posting rules. If not, it may be locked or deleted with no explanation.
 
miniBB Support Forums Powered by Forum Software miniBB ® Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contacts
Proceed with the Captcha add-on: protect your miniBB-forums from the automated spam and flood.
Captcha Addon for miniBB