miniBB Support Forums | 15 years on The Web
miniBB ®

miniBB

®
  
 | Begin | Register | Reply | Search | Statistics | Manual |
Specific miniBB Support Forums / Specific /   
 

using links in subtitle of forums - some trouble

 
Author andreasm
Partaker
#1 | Posted: 29 Oct 2007 12:00 
I used a link in a subitle of a forum. It works fine!

But on all threads in that forum, I see some broken code at the top of the page.


Main page, everything okay (link is www.Wittenstein.de):
http://www.energie-bewusstsein.de/forum/

Subpage, broken code www.Wittenstein.de "> on top

http://www.energie-bewusstsein.de/forum/index.php?action=vthread&forum=17&topic=707


How can I remove that broken code on threads?

Author Paul
Lead Developer
#2 | Posted: 30 Oct 2007 02:49 
It is because this description appears in your TITLE tag.

<meta name="Title" content="energie-bewusstsein.de - Forum - powered by <a href="http://www.Wittenstein.de" target="_blank">www.Wittenstein.de</a> ">

Author andreasm
Partaker
#3 | Posted: 30 Oct 2007 12:31 | Edited by: andreasm 
Oh thanks, I'll check this!


EDIT: {$forum_title} works... I made a mistake before.

Specific miniBB Support Forums / Specific /
 using links in subtitle of forums - some trouble
 Share Topic's Link

Your Reply Click this icon to move up to the quoted message


 ?
Post as a Guest, leaving the Password field blank. You could also enter a Guest name, if it's not taken by a member yet. Sign-in and post at once, or just sign-in, bypassing the message's text.


Before posting, make sure your message is compliant with our forum posting rules. If not, it may be locked or deleted with no explanation.

 

 
miniBB Support Forums Powered by Forum Software miniBB ® Home  Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contact Us
Check out the Captcha add-on: protect your miniBB-forums from the automated spam and flood.
↑ TOP