miniBB ® miniBB®
miniBB Support Forums
 | Forums | Register | Reply | Search | Statistics | Manual |
Specific miniBB Support Forums / Specific /   

Polls add-on (?) proceeds something strange on editing the message

Author Prince
Registered
#1 | Posted: 19 Aug 2010 09:24 
I've installed polls.. but from that time I installed it.. when someone wants to edit some post that containd link ro somethings.
it happened like this:

the URL changes.. I put example:


Author Paul
Lead Developer
#2 | Posted: 19 Aug 2010 12:49 
You may try to repeat the same on minibb demo site and if it will work there, I could investigate it on my end.

So far for me it looks like not a proper code, kind of garbage post. Do you really have it in practice, or it is just from your test attempts which would never happen in practice? ;-)

Author Prince
Registered
#3 | Posted: 20 Aug 2010 13:31 
that's ok... maybe I did something wrong.. I'll try to fix it.... ;)

Author Prince
Registered
#4 | Posted: 10 Oct 2010 15:28 
I don't know what was the problem.. but with new version that's Good, and I don't have any problem..
Thanks.

Specific miniBB Support Forums / Specific / Polls add-on (?) proceeds something strange on editing the message Top

Your Reply Click this icon to move up to the quoted message

 Short link for this topic:

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


Before posting, make sure your message is compliant with our forum posting rules. If not, it may be locked or deleted with no explanation.
 
miniBB Support Forums Powered by Forum Software miniBB ® Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contacts
Try the Captcha add-on: protect your miniBB-forums from the automated spam and flood.
Captcha Addon for miniBB