miniBB Support Forums | 15 years on The Web
miniBB ®

miniBB

®
 
 | Forums | Register | Reply | Search | Statistics | Manual |
Specific miniBB Support Forums / Specific /   
 

hacked

 
Author teva
Partaker
#1 | Posted: 19 Jul 2007 02:48 
Today i got message from my ISP that i have a malicious script in shared_files/avatars/.

The problem is that directory must have 755 attributions for script to work properly. My ISP advised me that this is a bad idea and i should fix this to 644. But if i do that, the script doesn't work.

Any idea what to do?

Thank You

Author tom322
Active Member
#2 | Posted: 19 Jul 2007 08:42 | Edited by: tom322 
What do you see/what does it say when you go to: yourdomain.com/forums/shared_files/
?

Author Paul
Lead Developer
#3 | Posted: 19 Jul 2007 14:38 
Today i got message from my ISP that i have a malicious script in shared_files/avatars/

Let your provider explain it more wide and tell you what kind of script there is. If you installed avatars addon following our instructions, there should be no any kind of script. Just image pictures with .mbb extension.

Specific miniBB Support Forums / Specific /
 hacked
 Share Topic's Link

Your Reply Click this icon to move up to the quoted message


 ?
You are welcome to post anonymously, by entering a nickname with no password (if the similar Username has not been taken yet), or by leaving both fields empty. If you have a forums account, you can also sign in from this page without posting a message, or sign in and post at once.


Before posting, make sure your message is compliant with our forum posting rules. If not, it may be locked or deleted with no explanation.

 
 
miniBB Support Forums Powered by Forum Software miniBB ® Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contact Us
Proceed with the Captcha add-on: protect your miniBB-forums from the automated spam and flood.
↑ TOP