miniBB ® miniBB®
miniBB Support Forums
 | Forums | Register | Reply | Search | Statistics | Manual |
Specific miniBB Support Forums / Specific /   


Author teva
#1 | Posted: 19 Jul 2007 02:48 
Today i got message from my ISP that i have a malicious script in shared_files/avatars/.

The problem is that directory must have 755 attributions for script to work properly. My ISP advised me that this is a bad idea and i should fix this to 644. But if i do that, the script doesn't work.

Any idea what to do?

Thank You

Author tom322
#2 | Posted: 19 Jul 2007 08:42 | Edited by: tom322 
What do you see/what does it say when you go to:

Author Paul
Lead Developer
#3 | Posted: 19 Jul 2007 14:38 
Today i got message from my ISP that i have a malicious script in shared_files/avatars/

Let your provider explain it more wide and tell you what kind of script there is. If you installed avatars addon following our instructions, there should be no any kind of script. Just image pictures with .mbb extension.

Specific miniBB Support Forums / Specific / hacked Top

Your Reply Click this icon to move up to the quoted message

 Short link for this topic:

Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

Before posting, make sure your message is compliant with our forum posting rules. If not, it may be locked or deleted with no explanation.
miniBB Support Forums Powered by Forum Software miniBB ® Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contacts
Check out the Captcha add-on: protect your miniBB-forums from the automated spam and flood.
Captcha Addon for miniBB