miniBB Support Forums | 15 years on The Web
miniBB ®

miniBB

®
 
 | Forums | Register | Reply | Search | Statistics | Manual |
Specific miniBB Support Forums / Specific /   
 

Edit a particular post not working...

 
 
Page  Page 2 of 2:  « Previous  1  2

Author Steve Shaw
Partaker
#16 | Posted: 2 Jun 2017 12:35 
Does it help to know that if I use images hosted on the actual forum, vis the 'Upload File' option, there are no issues with editing at all?
The problem only seems to happen with remotely hosed images linked to via the 'BB code for the picture' function?

Steve

Author Paul
Lead Developer
#17 | Posted: 2 Jun 2017 14:21 
I see that you have very long URLs for hosted images. This could be the reason - on editing they could be split by a space and this causes the issue; but I'm not sure.

Author Steve Shaw
Partaker
#18 | Posted: 2 Jun 2017 15:22 
I'll e-mail you...

Author Bumantall
Partaker
#19 | Posted: 7 Jul 2017 20:07 
paul have you got an response?

Author Paul
Lead Developer
#20 | Posted: 7 Jul 2017 20:42 
Bumantall:
paul have you got an response?

Still not...

Page  Page 2 of 2:  « Previous  1  2 
Specific miniBB Support Forums / Specific /
 Edit a particular post not working...
 Share Topic's Link

Your Reply Click this icon to move up to the quoted message


 ?
You are welcome to post anonymously, by entering a nickname with no password (if the similar Username has not been taken yet), or by leaving both fields empty. If you have a forums account, you can also sign in from this page without posting a message, or sign in and post at once.


Before posting, make sure your message is compliant with our forum posting rules. If not, it may be locked or deleted with no explanation.

 
 
 
miniBB Support Forums Powered by Forum Software miniBB ® Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contact Us
Check out the Captcha add-on: protect your miniBB-forums from the automated spam and flood.
↑ TOP