miniBB ® miniBB®
miniBB Support Forums
 | Forums | Register | Reply | Search | Statistics | Manual |
Re-cycled miniBB Support Forums / Re-cycled /   

Page not found - what do do?

Author cromagnon
Guest
#1 | Posted: 21 Mar 2007 04:12 
Hi All,

I am stupid when it comes to set up forums, so I hope you can help. I have installed the mimiBB and all tables was created succesfully. Then problem comes when I press the "create forums" then the browser says: "page not found".

I have found questions here with same problems, but no solutions. My setup_options is like this:

$DB='mysql';

$DBhost='www.frit-lejde.dk'; (I have also tried with MySQL server hostname)
$DBname='fritlejdedk';
$DBusr='CENSURED';
$DBpwd='CENSURED';

$Tf='CENSURED';
$Tp='CENSURED';
$Tt='CENSURED';
$Tu='CENSURED';
$Ts='CENSURED';
$Tb='CENSURED';

$admin_usr='cromagnon';
$admin_pwd='CENSURED';
$admin_email='CENSURED';

$main_url='http://www.frit-lejde.dk/snak';

$bb_admin='mini_snakadm.php?';

$lang='eng';
$skin='default';
$sitename=(isset($_SERVER['SERVER_NAME'])?$_SERVER['SERVER_NAME'].' ':'').' community built on miniBB';
//$sitename='Community build on miniBB';
$emailadmin=0;
$emailusers=0;
$userRegName='_A-Za-z0-9 ';
$l_sepr='-';

$post_text_maxlength=10240;
$post_word_maxlength=50;
$topic_max_length=100;
$viewmaxtopic=30;
$viewlastdiscussions=30;
$viewmaxreplys=30;
$viewmaxsearch=30;
$viewpagelim=5000;
$viewTopicsIfOnlyOneForum=0;

$protectWholeForum=0;
$protectWholeForumPwd='pwd';

$postRange=60;

$dateFormat='j F Y H:i';

$cookiedomain='';
$cookiename='miniBBsite';
$cookiepath='';
$cookiesecure=FALSE;
$cookie_expires=108000;
$cookie_renew=1800;
$cookielang_exp=2592000;

/* New options for miniBB 1.1 */

$disallowNames=array('Anonymous', 'Fuck', 'Shit');
//$disallowNamesIndex=array('admin'); // 2.0 RC1f

/* New options for miniBB 1.2 */
$sortingTopics=0;
$topStats=4;
$genEmailDisable=0;

/* New options for miniBB 1.3 */
$defDays=60;
$userUnlock=0;

/* New options for miniBB 1.5 */
$emailadmposts=0;
$useredit=86400;

/* New options for miniBB 1.6 */
//$metaLocation='go';
//$closeRegister=1;
//$timeDiff=21600;

/* New options for miniBB 1.7 */
$stats_barWidthLim='31';

/* New options for miniBB 2.0 */

$dbUserSheme=array(
'username'=>array(1,'username','login'),
'user_password'=>array(3,'user_password','passwd'),
'user_email'=>array(4,'user_email','email'),
'user_icq'=>array(5,'user_icq','icq'),
'user_website'=>array(6,'user_website','website'),
'user_occ'=>array(7,'user_occ','occupation'),
'user_from'=>array(8,'user_from','from'),
'user_interest'=>array(9,'user_interest','interest'),
'user_viewemail'=>array(10,'user_viewemail','user_viewemail'),
'user_sorttopics'=>array(11,'user_sorttopics','user_sorttopics'),
'language'=>array(14,'language','language'),
'num_topics'=>array(16,'num_topics',''),
'num_posts'=>array(17,'num_posts',''),
'user_custom1'=>array(18,'user_custom1','user_custom1'),
'user_custom2'=>array(19,'user_custom2','user_custom2'),
'user_custom3'=>array(20,'user_custom3','user_custom3')
);
$dbUserId='user_id';
$dbUserDate='user_regdate'; $dbUserDateKey=2;
$dbUserAct='activity';
$dbUserNp='user_newpasswd';
$dbUserNk='user_newpwdkey';

$enableNewRegistrations=TRUE;
$enableProfileUpdate=TRUE;

$indexphp='index.php?';
$useSessions=FALSE;
$usersEditTopicTitle=FALSE;
$pathToFiles='./';
//$includeHeader='header.php';
//$includeFooter='footer.php';
//$emptySubscribe=TRUE;
//$allForumsReg=TRUE;
//$registerInactiveUsers=TRUE;
//$mod_rewrite=TRUE;
$enableViews=TRUE;
//$userInfoInPosts=array();
//$userDeleteMsgs=1;


$startIndex='index.php'; // or 'index.html' for mod_rewrite
$manualIndex='index.php?action=manual'; // or 'manual.html' for mod_rewrite

//$enableGroupMsgDelete=TRUE;
$post_text_minlength=2;
$loginsCase=TRUE;



Can someone give me a clue what might be wrong?

Author Paul
Lead Developer
#2 | Posted: 21 Mar 2007 05:51 
Be sure you have REALLY renamed bb_admin.php to mini_snakadm.php

Author cromagnon
Guest
#3 | Posted: 21 Mar 2007 07:16 
Thanks! Of cause I not only have to rename the bb_admin.php in the setup_options.php but also the file itself.

Now its working!

Re-cycled miniBB Support Forums / Re-cycled / Page not found - what do do? Top

Your Reply Click this icon to move up to the quoted message

 Short link for this topic:

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


Before posting, make sure your message is compliant with our forum posting rules. If not, it may be locked or deleted with no explanation.
 
miniBB Support Forums Powered by Forum Software miniBB ® Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contacts
Check out the Captcha add-on: protect your miniBB-forums from the automated spam and flood.
Captcha Addon for miniBB