miniBB ® miniBB®
miniBB Support Forums
 | Forums | Register | Reply | Search | Statistics | Manual |
Official Addons and Solutions miniBB Support Forums / Official Addons and Solutions /   

Avatars

Page  Page 3 of 9:  « Previous  1  2  3  4  5  6  7  8  9  Next »  
Author Team
8-)
#31 | Posted: 29 Aug 2005 17:10 | Edited by: Team 
I've explained you - there is nothing to fix. And no, it's not logical at all.

Author Fritzek
Registered
#32 | Posted: 5 Oct 2005 15:25 
Hi
installed both addons and they work like a charm. But admin is not able to correct the users avatar (if he is putting some crap as avatar). Is there a solution available?
avatar is in user_custom1 and admin only sees an * at this field at editprofile action. Could it work to put {$avatarForm} to editprofile.php?
on the way to get avatar working I've created ger lang file for it. should I send this to you to be added?

Author Team
8-)
#33 | Posted: 5 Oct 2005 22:33 | Edited by: Team 
Log-in as admin and you'll see a little "_" near user's avatar in user posting. Clicking on it will delete the avatar. We know that after this kind of deleting RC4b has a a bug and don't re-adress to the topic again, but this will be fixed soon.

Author Fritzek
Registered
#34 | Posted: 6 Oct 2005 12:08 
thanks, I've see this, but there will be no chance to do this within the editprofile? Or, ask the other way around: could I as the admin attach a avatar to the user? (I don't mean the feature of choosing from a list)

Author Ivan
Advanced Member
#35 | Posted: 6 Oct 2005 12:38 | Edited by: Ivan 
Fritzek, in these rare cases I change the password of the user manually from the profile, enter with his name, only change the avatar, and then send him (actually her, because she even could not put the avatar at all :) the new password. After that she can change the pass again to what she wants. I suppose your situation is similar :)

But if Team can implement this somehow in the "Edit profile" or to tell us how to do it manually - for people like us that have the avatar plugin installed... :) To be capable to help innocent women, nothing more :)

Author Fritzek
Registered
#36 | Posted: 6 Oct 2005 15:21 
thanks, Ivan, yes it's a bit similar and could work if it is really rare. At the moment it is, but you know the Germans: they want to be prepared for all possible ways ;)
To be capable to help innocent women, nothing more :)
In my case to help naiv managers :)

Author Team
8-)
#37 | Posted: 6 Oct 2005 23:01 
Fritzek - prepare user's avatar image, name it by user ID (example: 12.mbb) and copy to shared_files/avatars directory, then put '*' (asterisk) for user's custom 1 field. Either put this avatar to img/forum_avatars and put image name into this field.

We hope if you are manager, you need to have enough knowledge how to copy avatars to the directory :)

Author jimbo
Registered
#38 | Posted: 11 Oct 2005 03:45 
Stupid avatar issue...

I have search the boards, read the README and still can't figure what the heck I did wrong...for some reason the avatars show up at the top of my board pages, instead of in the user info...what the heck am i doing wrong?

any help is appreciated

jimbo

Author Team
8-)
#39 | Posted: 11 Oct 2005 13:29 
Probably, you have put {$userInfo_user_custom1[$poster_id]} at the top of templates/main_posts_cell.html at the same time you must follow the readme and put in a table's cell.

Author jimbo
Registered
#40 | Posted: 12 Oct 2005 00:31 
that was it...sorry to waste the bandwidth

Author Nadine
Registered
#41 | Posted: 19 Oct 2005 03:26 
I've followed the readme file and everything seems to work except the fact that the avatar doesn't appear on the post that the user is making. how do I fix this? =/

Author Team
8-)
#42 | Posted: 19 Oct 2005 09:49 
Nadine
Don't you set up $userInfoInPosts array correctly? What does it say in your setup_options.php?

Author Ivan
Advanced Member
#43 | Posted: 19 Oct 2005 09:55 | Edited by: Ivan 
The line in setup_options.php that is before the last one:

//$userInfoInPosts=array();

in your case must be (if you have not some other things added there, but I doubt you do):

$userInfoInPosts=array('user_custom1');

If there is something else, change it with the above.

Author Nadine
Registered
#44 | Posted: 19 Oct 2005 09:56 
Ah! How foolish of me! Yes, that was exactly what I forgot! To remove the "//"

Darn. I really am a careless fool.

Thank you Ivan. Thank you Team for your patience. :) Much appreciated!

Author RaptOr
Registered
#45 | Posted: 20 Oct 2005 00:46 | Edited by: RaptOr 
"Avatar plugin is installed, but the directory ./shared_files/avatars is not writable or doesn't exist. Can not continue execution, check your settings."

This is what i see when i wanna view a topic. And when i wanna edit my preferences. What's the problem? The folder shared_files/avatars still exists, and it IS writable. PLEASE HELP!

P.S. It appears ONLY when i logg in. When i'm not logged in there are no errors.

Page  Page 3 of 9:  « Previous  1  2  3  4  5  6  7  8  9  Next » 
Official Addons and Solutions miniBB Support Forums / Official Addons and Solutions / Avatars Top

Your Reply Click this icon to move up to the quoted message

 Short link for this topic:

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


Before posting, make sure your message is compliant with our forum posting rules. If not, it may be locked or deleted with no explanation.
 
 
miniBB Support Forums Powered by Forum Software miniBB ® Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contacts
Try the Captcha add-on: protect your miniBB-forums from the automated spam and flood.
Captcha Addon for miniBB