miniBB Support Forums | 15 years on The Web
miniBB ®

miniBB

®
  
 | Begin | Register | Reply | Search | Statistics | Manual |
The Other miniBB Support Forums / The Other /   
 

Automatic login fails

 
Author Moony
Partaker
#1 | Posted: 16 May 2005 08:51 
I don't really know if this is a bug, but I often face the following problem.

When I follow any link inside forum pointing to a page on my site, the linked page opens in a new window. That's OK. But when I go to the forum from that new page (following a link in my site's main menu), the forum does not recognize me as me and I have to login again.

Author Team
8-)
#2 | Posted: 16 May 2005 10:44 
Notice that all your links has the same subdomain. For example, 'http://www.somedomain.com' is not the same thing as 'http://somedomain.com' for cookies.

The Other miniBB Support Forums / The Other /
 Automatic login fails
 Share Topic's Link

Your Reply Click this icon to move up to the quoted message


 ?
Post as a Guest, leaving the Password field blank. You could also enter a Guest name, if it's not taken by a member yet. Sign-in and post at once, or just sign-in, bypassing the message's text.


Before posting, make sure your message is compliant with our forum posting rules. If not, it may be locked or deleted with no explanation.

 

 
miniBB Support Forums Powered by Forum Software miniBB ® Home  Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contact Us
Get the Captcha add-on: protect your miniBB-forums from the automated spam and flood.
↑ TOP