miniBB ® miniBB®
miniBB Support Forums
 | Forums | Register | Search | Statistics | Manual |
News & Announcements miniBB Support Forums / News & Announcements /   

Poll addon updated (rev.1.3)

Page  Page 2 of 2:  « Previous  1  2  
Author Anonymous
Guest
#16 | Posted: 14 Mar 2005 05:10 
minibb version ?

latest: rc2.0a

Author cakeman
Registered
#17 | Posted: 15 Mar 2005 09:30 
Pascal
I have a lot of work this month. I will try to see your suggestions: perhaps this week or later.
You must know that it is not me who write the todo list in the readme file ;)
It is the first author of the poll addon.

Anonymous
This plugin works on three forums that I admin so I really do not understand you error. Perhaps, it is a problem with your server. Don't forget that these messages are notice message and you can desactivate them.

Author Team
8-)
#18 | Posted: 15 Mar 2005 10:00 
cakeman
"Undefined offset" actually means that some array's variable doesn't exist. You don't see this error probably because you have more general PHP settings (where warnings are turned OFF). When developing, we recommend you to set PHP errors to E_ALL, so you see all errors and warning that may appear on another people's servers. miniBB itself is developed with E_ALL setting.

Author cakeman
Registered
#19 | Posted: 15 Mar 2005 12:34 | Edited by: cakeman 
Team
I know this error and poll addon is developped with E_ALL setting too (I just made few tests). That is why I don't understand the error message ...

Author Pascal
Registered
#20 | Posted: 15 Mar 2005 20:00 
Hi cakeman,

That's fine with me !

P.

Author cakeman
Registered
#21 | Posted: 16 Mar 2005 14:34 
Pascal
Do you want to test it before I send it to Team ?

Author Pascal
Registered
#22 | Posted: 16 Mar 2005 19:20 
Do you want to test it before I send it to Team ?

Sure, if possible.

Author cakeman
Registered
#23 | Posted: 16 Mar 2005 20:19 
Have you a mail adress ?

Author Anonymous
Guest
#24 | Posted: 17 Mar 2005 02:53 
Is my problem caused by my server running php5 in safe mode?

Author Anonymous
Guest
#25 | Posted: 17 Mar 2005 04:38 
Yes - server problem, installed poll add-on v1.3 on another server and it worked. What does server require for poll add-on to work?

Author cakeman
Registered
#26 | Posted: 18 Mar 2005 09:13 | Edited by: cakeman 
I do not know :|
I do not see that problem before ...

Author Pascal
Registered
#27 | Posted: 18 Mar 2005 20:53 
Have you a mail adress ?

rulofforum@vangarsse.com

Page  Page 2 of 2:  « Previous  1  2 
News & Announcements miniBB Support Forums / News & Announcements / Poll addon updated (rev.1.3) Top
This topic is closed. New replies are not allowed.
 
 
miniBB Support Forums Powered by Forum Software miniBB ® Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contacts
Install the Captcha add-on: protect your miniBB-forums from the automated spam and flood.
Captcha Addon for miniBB