miniBB ® miniBB®
miniBB Support Forums
 | Forums | Register | Reply | Search | Statistics | Manual |
News & Announcements miniBB Support Forums / News & Announcements /   

Avatars plug-in released!

Page  Page 2 of 2:  « Previous  1  2  
Author Ivan
Advanced Member
#16 | Posted: 13 May 2005 13:31 | Edited by: Ivan 
I told you - replace only the program files ENTIRELY in the main forum directory and update the database, and DON'T TOUCH the templates, the img subdirectory, and the lang subdirectory.

Preserve only:

bb_plugins.php
bb_specials.php
setup_options.php

Later only correct the language file and replace the 2 admin templates with these of 22.04.

Done.

Then install additionally whatever you like.

Of course, make a backup of the DB before all this :)

Author zorglub
Registered
#17 | Posted: 13 May 2005 15:18 
Allll right !
It's working.
I don't know exactly how and why... And this is the magical part. And magical things are important because they make people dream.
And this is nice =)

Thank you for your patience ;) huhuhu !

A beer if you come by Paris !

Author Team
8-)
#18 | Posted: 13 May 2005 16:18 
zorglub
There must be also {$userInfo_user_custom1[$poster_id]} in a template main_posts_cell.html - for DISPLAYING of what you have in database. Probably it was not inserted.

Author Lavo
Guest
#19 | Posted: 14 May 2005 21:38 
I can't get the avatars to display in the post - the line {$userInfo_user_custom1[$poster_id]} is in in place in main_posts_cell, and everything other should be in place too. The avatar is uploaded, sql tables are ok, and the picture displays in preferences - no problem there. I kept default settings everywhere. Any idea? (yes, i have RC3 version, and i followed the readme steb by step)

Author Team
8-)
#20 | Posted: 16 May 2005 10:56 
Be sure you have enabled $userInfoInPosts setting in setup_options.php

Author crystalclear
Registered
#21 | Posted: 4 Jun 2005 19:36 
I'm not seeing any avatar's either.

I've create shared_files and shared_folder, as there seems to be confusion about what the name should be, and I created a subdirectory of each called AVATARS and copy pasted on of the suppied avatars into each of those direcories. Still nothing.

Switching languages doesn't help either.

I seem to get little placeholders for the avatars that look like blue m's.

Author Team
8-)
#22 | Posted: 4 Jun 2005 21:52 | Edited by: Team 
I've create shared_files and shared_folder, as there seems to be confusion about what the name should be - shared folder is some folder. 'shared_files' is the name of your shared folder. What is wrong there? :-)

From the instruction:

If you are going to use ready avatars CHOSEN by users, inside 'img' folder (do you see this root folder in forums folder?) create folder 'forum_avatars' and put any graphical images here. Examples included, create your own! The images list will be generated automatically.

So, you must have prepared avatars pictures in /img/forum_avatars/

Page  Page 2 of 2:  « Previous  1  2 
News & Announcements miniBB Support Forums / News & Announcements / Avatars plug-in released! Top

Your Reply Click this icon to move up to the quoted message

 Short link for this topic:

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


Before posting, make sure your message is compliant with our forum posting rules. If not, it may be locked or deleted with no explanation.
 
 
miniBB Support Forums Powered by Forum Software miniBB ® Features  Requirements  Demo  Download  Showcase  Gallery of Arts
Compiler  Premium Extensions  Premium Support  License  Contacts
Get the Captcha add-on: protect your miniBB-forums from the automated spam and flood.
Captcha Addon for miniBB